Nodesty - Node 06 went down! – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Node 06 went down!
Resolved
Major outage
Started 2 months ago
Lasted less than a minute
Affected
Nodes
Major outage from 10:44 AM to 10:45 AM, Operational from 10:45 AM to 10:45 AM
Updates
Resolved
September 14, 2024 at 10:45 AM
Resolved
September 14, 2024 at 10:45 AM
Node 06 is reachable again.
Investigating
September 14, 2024 at 10:44 AM
Investigating
September 14, 2024 at 10:44 AM
Node 06 is not reachable at the moment.